QAWeb Internal Issue: An unexpected error occurred while executing the action on the client: Unknown format for installation date

Article number: [5128] - Legacy code: [8004]

Applicable to

Problem

This issue can show up on QAWeb Server as an 'Internal issue'. Read more about internal issues in the linked knowledge base article: [KB7878].

When you click on 'View issue' next to the internal issue in the 'Issues and Actions: In progress' overview, you will see an issue detail on the next page. In this case, it looks like the following screenshot:

Root cause

A software bug in a function call that reads out the installation date of the display can return rubbish when this date field in the display is empty. QAWeb Agent cannot handle this rubbish information correctly and generates an error.

Workaround

No workaround is available at this time.

Solution

No solution is available yet. This is planned to be fixed in the next QAWeb Agent release. If you want to get informed when a solution to this issue is available, please contact our Customer Service department. Make sure to mention this KB article number: 8004.

Properties

Last updated Jul 16, 2024